Back to overview
Degraded
Syskit Point web app is stopped
Oct 03 at 03:30pm CEST
Affected services
Syskit Point Cloud Instances US
Resolved
Oct 03 at 08:51pm CEST
Service got corrupted during the deployment of the latest Syskit Point version and was in a faulted state, preventing us from completing the update.
We managed to find a workaround.
Affected services
Syskit Point Cloud Instances US
Created
Oct 03 at 03:30pm CEST
Some Syskit Point US Instances are experiencing the problems with the service
Affected services
Syskit Point Cloud Instances US